<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var disqus_disable_mobile = true;</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="stylesheet" type="text/css" media="all" href="http://americablog.com/wp-content/themes/freshlife_americablog/style.css"/>
<link rel="alternate" type="application/rss+xml" title="AMERICAblog News Gay RSS Feed" href="http://feeds.feedburner.com/AMERICAblogGay"/>
<link rel="pingback" href="http://americablog.com/xmlrpc.php"/>
<link rel="stylesheet" type="text/css" href="http://americablog.com/wp-content/themes/freshlife_americablog/styles/default.css"/>
<link rel="stylesheet" type="text/css" href="http://americablog.com/wp-content/themes/freshlife_americablog/custom.css"/>
<link href='/wp-content/themes/freshlife_americablog/images/gay/favicon.ico' rel='icon' type='image/x-icon'/>
<link rel="apple-touch-icon" href="/wp-content/themes/freshlife_americablog/images/gay-touch.png"/>
 
 
 
<title>Contribute to LGBT Members of Congress - AMERICAblog News</title>
<link rel="canonical" href="http://americablog.com/2017/06/contribute-lgbt-members-congress.html"/>
<link rel="publisher" href="http://google.com/+AmericablogNews"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Contribute to LGBT Members of Congress - AMERICAblog News"/>
<meta property="og:description" content="Progressive values have never been more under attack. Please join us in showing your pride in, and support for, LGBT members of Congress with a generous donation to each of them. We&#8217;ve set up an easy contribution page where you can make one donation and have it evenly divided between Tammy Baldwin (D-WI), Marc Pocan &hellip;"/>
<meta property="og:url" content="http://americablog.com/2017/06/contribute-lgbt-members-congress.html"/>
<meta property="og:site_name" content="AMERICAblog News"/>
<meta property="article:publisher" content="https://www.facebook.com/AMERICAblog"/>
<meta property="article:author" content="https://www.facebook.com/aravosis"/>
<meta property="article:tag" content="Gay"/>
<meta property="article:tag" content="lgbt"/>
<meta property="article:tag" content="members of congress"/>
<meta property="article:tag" content="Pride"/>
<meta property="article:tag" content="trans"/>
<meta property="article:section" content="Gay"/>
<meta property="article:published_time" content="2017-06-27T15:29:06-04:00"/>
<meta property="article:modified_time" content="2017-06-27T15:32:47-04:00"/>
<meta property="og:updated_time" content="2017-06-27T15:32:47-04:00"/>
<meta property="fb:admins" content="504024627"/>
<meta property="og:image" content="http://americablog.com/wp-content/uploads/2017/06/ballon-pride.jpg"/>
<meta property="og:image:width" content="2048"/>
<meta property="og:image:height" content="1536"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Progressive values have never been more under attack. Please join us in showing your pride in, and support for, LGBT members of Congress with a generous donation to each of them. We&#8217;ve set up an easy contribution page where you can make one donation and have it evenly divided between Tammy Baldwin (D-WI), Marc Pocan [&hellip;]"/>
<meta name="twitter:title" content="Contribute to LGBT Members of Congress - AMERICAblog News"/>
<meta name="twitter:site" content="@americablog"/>
<meta name="twitter:image" content="http://americablog.com/wp-content/uploads/2017/06/ballon-pride.jpg"/>
<meta name="twitter:creator" content="@aravosis"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AMERICAblog News &raquo; Contribute to LGBT Members of Congress Comments Feed" href="http://americablog.com/2017/06/contribute-lgbt-members-congress.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/americablog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Freshlife (Americablog edit) v.0.1" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='KENTO_LATEST_TABS_STYLE-css' href='http://americablog.com/wp-content/plugins/kento-latest-tabs/css/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='wdsb-css' href='http://americablog.com/wp-content/plugins/sharebox/css/wdsb.css?ver=4.8' type='text/css' media='all'/>
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "text", "hdir": "left", "hoffset": 20, "vtype": "text", "voffset": 450},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/americablog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/kento-latest-tabs/js/kento-highlight.js?ver=4.8'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://americablog.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://americablog.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://americablog.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<link rel='shortlink' href='http://americablog.com/?p=143053'/>
<link rel="alternate" type="application/json+oembed" href="http://americablog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericablog.com%2F2017%2F06%2Fcontribute-lgbt-members-congress.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://americablog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericablog.com%2F2017%2F06%2Fcontribute-lgbt-members-congress.html&#038;format=xml"/>
<meta name="news_keywords" content="Gay, lgbt, members of congress, Pride, trans"><meta name="google-site-verification" content="HO_dQIXKWK8Yz1VopyHNxkWYgB3An1058yJ3AGcTLNo"/><meta name="google-site-verification" content="LrdwJVMR_suty6YsOZ4xc1Hv3-F8Ms0Wo-VhCAoXm_U"/>
 
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2daec165980aa552710cfdd9aa30c551"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
 
 
 
 
 
 
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/58338118/undertone-test-1', [300, 600], 'div-gpt-ad-1444152421454-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
 
 
 
 
 
 
<meta name="p:domain_verify" content="4e36fecbe993a0ff27dd13e764df4a70"/>
 
 
<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-754367-1']);
  _gaq.push(['_setDomainName', 'americablog.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
 
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1413037804118903",
    enable_page_level_ads: true
  });
</script>
 
<script data-cfasync="true" type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
 
<script type="application/javascript">var _prum={id:"5166d16ee6e53db172000005"};var PRUM_EPISODES=PRUM_EPISODES||{};PRUM_EPISODES.q=[];PRUM_EPISODES.mark=function(b,a){PRUM_EPISODES.q.push(["mark",b,a||new Date().getTime()])};PRUM_EPISODES.measure=function(b,a,b){PRUM_EPISODES.q.push(["measure",b,a,b||new Date().getTime()])};PRUM_EPISODES.done=function(a){PRUM_EPISODES.q.push(["done",a])};PRUM_EPISODES.mark("firstbyte");(function(){var b=document.getElementsByTagName("script")[0];var a=document.createElement("script");a.type="text/javascript";a.async=true;a.charset="UTF-8";a.src="//rum-static.pingdom.net/prum.min.js";b.parentNode.insertBefore(a,b)})();</script>
 
</head>
<body class="post-template-default single single-post postid-143053 single-format-standard unknown">
 
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VLM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VLM');</script>
 
 
<script type="text/javascript">
window.google_analytics_uacct = "UA-283150-18";
</script>
 
 
<div id="fb-root"></div>
<script data-cfasync="true">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
<script type='text/javascript'>
/*
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
*/
</script>
<script type='text/javascript'>
/*
googletag.defineSlot('/1026291/test1x1amblog', [1, 1], 'div-gpt-ad-1352059179156-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1026291/test1x1amblog', 'div-gpt-ad-1352059179156-0-oop').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
*/
</script>
 
 
 
 
 
<div id="wrapper">
<div id="top">
<ul id="page-nav" class="topnav"><li id="menu-item-140404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140404"><a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">Join Email List</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://americablog.com/contribute">Contribute</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://americablog.com/take-action">Take Action</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="/cdn-cgi/l/email-protection#2d4e4243594c4e596d4c40485f444e4c4f41424a034e4240">Contact/Tips</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://americablog.com/advertising">Advertising</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://americablog.com/about-us">About Us</a></li>
</ul>
<div id="search">
 
<form action="/search/" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9870013758757186:3395396029"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" class="field"/>
<input name="sa" value="Search" class="submit btn" type="image" src="http://americablog.com/wp-content/themes/freshlife_americablog/images/icon-search.gif"/>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script> </div>  
<div class="clear"></div>
</div>  
<div id="header">
<a href="http://americablog.com"><img src="http://americablog.com/wp-content/themes/freshlife_americablog/images/logo_gay.png" alt="AMERICAblog News" id="logo"/></a>
<div class="clear"></div>
</div>  
<div id="cat-menu">
<ul id="cat-nav" class="nav">
<li id="menu-item-128907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128907"><a href="http://americablog.com/">Home</a></li>
<li id="menu-item-141996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141996"><a href="http://americablog.com/tag/petition">ACTION: Petitions</a></li>
<li id="menu-item-140144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-140144"><a href="http://americablog.com/tag/donald-trump">Trump</a></li>
<li id="menu-item-141997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141997"><a href="http://americablog.com/tag/russia">Russia</a></li>
<li id="menu-item-69855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69855"><a href="http://gay.americablog.com">LGBT</a>
<ul class="sub-menu">
<li id="menu-item-94751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94751"><a href="http://americablog.com/tag/gay-marriage">Marriage</a></li>
<li id="menu-item-103516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103516"><a href="http://americablog.com/tag/2016-elections">2016</a></li>
<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="http://americablog.com/tag/doma">DOMA</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94601"><a href="http://americablog.com/tag/enda">ENDA</a></li>
<li id="menu-item-95060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95060"><a href="http://americablog.com/tag/transgender">Trans</a></li>
<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="http://americablog.com/tag/dadt">DADT</a></li>
</ul>
</li>
<li id="menu-item-60353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60353"><a href="http://americablog.com/tag/video">Videos</a>
<ul class="sub-menu">
<li id="menu-item-93075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93075"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93077"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121209"><a href="http://americablog.com/tag/john-oliver">John Oliver</a></li>
<li id="menu-item-93255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93255"><a href="http://americablog.com/tag/rachel-maddow">Rachel Maddow</a></li>
</ul>
</li>
<li id="menu-item-69857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69857"><a href="http://fun-stuff.americablog.com">Fun Stuff</a>
<ul class="sub-menu">
<li id="menu-item-93074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93074"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93076"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121208" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121208"><a href="http://americablog.com/tag/john-oliver">John Oliver</a></li>
</ul>
</li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105389"><a href="http://americablog.com/about-us">Author Archives</a>
<ul class="sub-menu">
<li id="menu-item-105390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105390"><a href="http://americablog.com/author/john-aravosis">John Aravosis</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139068"><a href="http://americablog.com/author/anhvinh-doanvo">Anhvinh Doanvo</a></li>
<li id="menu-item-105396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105396"><a href="http://americablog.com/author/jon-green">Jon Green</a></li>
<li id="menu-item-105395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105395"><a href="http://americablog.com/author/mark-thoma">Dr. Mark Thoma, MD</a></li>
<li id="menu-item-125247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125247"><a href="http://americablog.com/author/james-neimeister">James Neimeister</a></li>
<li id="menu-item-95089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95089"><a href="http://americablog.com/author/max-mills">Max Mills</a></li>
<li id="menu-item-95088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95088"><a href="http://americablog.com/author/lucas-ropek">Lucas Ropek</a></li>
<li id="menu-item-105393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105393"><a href="http://americablog.com/author/becca-morn">Becca Morn</a></li>
<li id="menu-item-124970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124970"><a href="http://americablog.com/author/chris-trejbal">Chris Trejbal</a></li>
<li id="menu-item-105394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105394"><a href="http://americablog.com/author/ariana-chomitz">Ariana Chomitz</a></li>
<li id="menu-item-105397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105397"><a href="http://americablog.com/author/chris-andoe">Chris Andoe</a></li>
</ul>
</li>
<li class="social-nav">
<div class="fb-like" data-href="http://facebook.com/AMERICAbloggay" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-height="21"></div>
<a href="https://twitter.com/americabloggay" class="twitter-follow-button" data-show-count="true">Follow @americabloggay</a>
<script data-cfasync="true">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=&quot;//platform.twitter.com/widgets.js&quot;;fjs.parentNode.insertBefore(js,fjs);}}(document,&quot;script&quot;,&quot;twitter-wjs&quot;);</script>
 
<div class="g-plus-badge">
<a href="https://plus.google.com/104701505323983219606?prsrc=3" rel="publisher" style="text-decoration:none;display:inline-block;color:#333;text-align:center; font:13px/16px arial,sans-serif;white-space:nowrap;">
<img src="//ssl.gstatic.com/images/icons/gplus-16.png" alt="Google+" style="border:0;width:16px;height:16px;"/></a>
</div>
</li> 
</ul>
</div>  
<div id="content">
<div id="breadcrumbs">
<a href="http://americablog.com">Home</a>
<a href="http://americablog.com/category/gay">Gay</a> Contribute to LGBT Members of Congress </div> 
<h1 class="entry-title">Contribute to LGBT Members of Congress</h1>
<div class="entry-meta">
<abbr title="June 27, 2017 at 3:29 pm">6/27/17 3:29pm</abbr> by <a href="http://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a> <span class="entry-comment"><a href="http://americablog.com/2017/06/contribute-lgbt-members-congress.html#respond"><span class="dsq-postid" data-dsqidentifier="143053 http://americablog.com/?p=143053">0</span></a> </span>
</div>  
<div class="clear"></div>
<div class="entry-social">
<span class="fb-button">
<div class="fb-like" data-href="http://americablog.com/2017/06/contribute-lgbt-members-congress.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Contribute to LGBT Members of Congress" data-url="http://americablog.com/2017/06/contribute-lgbt-members-congress.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='http://americablog.com/2017/06/contribute-lgbt-members-congress.html';</script>
<script data-cfasync="true" type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
<div id="g-plusone-small">
 
<div class="g-plusone" data-size="small"></div>
</div>
</div>  
<div class="clear"></div>
<div class="entry">
<div class="post-ad">
<div id="text-32" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1413037804118903" data-ad-slot="6418874872"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div> 
<div id="wdsb-share-box" style="background:#FFFFFF;">
<ul>
<li>
<div class="wdsb-item" id="wdsb-service-facebook">
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Famericablog.com%2F2017%2F06%2Fcontribute-lgbt-members-congress.html%3Futm_source%3Dfeedburner%26utm_medium%3Dfeed%26utm_campaign%3DFeed%253A%2BAMERICAblogGay%2B%2528AMERICAblog%2BGay%2529&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:48px; height:61px;" allowTransparency="true"></iframe> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-reddit">
<script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-twitter">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://americablog.com/2017/06/contribute-lgbt-members-congress.html">Tweet</a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Famericablog.com%2F2017%2F06%2Fcontribute-lgbt-members-congress.html&media=http%3A%2F%2Famericablog.com%2Fwp-content%2Fuploads%2F2017%2F06%2Fballon-pride-300x225.jpg&description=Contribute%20to%20LGBT%20Members%20of%20Congress" class="pin-it-button" count-layout="vertical" data-pin-config="above" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png"/></a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-linkedin">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-counter="top"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-stumble_upon">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-delicious">
<a href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://americablog.com/wp-content/plugins/sharebox/img/delicious.48px.gif" alt="Delicious"/></a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-google">
<g:plusone size="tall"></g:plusone> </div>
</li>
</ul>
</div><p>Progressive values have never been more under attack.</p>
<p>Please join us in showing your pride in, and support for, LGBT members of Congress with a generous donation to each of them.</p>
<p>We&#8217;ve set up an easy contribution page where you can make one donation and have it evenly divided between Tammy Baldwin (D-WI), Marc Pocan (D-WI), Kyrsten Sinema (D-AZ), Mark Takano (D-CA), Jared Polis (D-CO), Sean Patrick Maloney (D-NY), David Cicilline (D-RI), and AMERICAblog Action.</p>
<p>&nbsp;</p>
<p><a href="https://secure.actblue.com/donate/abloglgbt?refcode=thermometer"><img src="https://secure.actblue.com/x/object/actblue-badges/page/abloglgbt/thermometer/dark.png" alt="Goal Thermometer"/></a></p>
<p>Thanks so much!</p>
<p>JOHN</p>
<div class="clear"></div>
<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://americablog.com/tag/gay-tag" rel="tag">Gay</a>, <a href="http://americablog.com/tag/lgbt" rel="tag">lgbt</a>, <a href="http://americablog.com/tag/members-of-congress" rel="tag">members of congress</a>, <a href="http://americablog.com/tag/pride" rel="tag">Pride</a>, <a href="http://americablog.com/tag/trans" rel="tag">trans</a></div> </div>  
<div class="pagination">
<div class="left"></div>
<div class="right"><a href="http://americablog.com/2017/06/trump-tweets-pulse-nightclub-mass-shooting-anniversary.html" rel="prev">Next Older Post</a></div>
<div class="clear"></div>
</div>  
<div class="authorbox">
<p><img src="http://1.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=48&#038;d=http%3A%2F%2Famericablog.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fflag-144x144.jpg&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default"/> <strong><a href="http://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a></strong><br/>
<b>Follow me on Twitter: <a href="https://twitter.com/aravosis">@aravosis</a> | <a href="http://twitter.com/americablog">@americablog</a> | <a href="http://twitter.com/americabloggay">@americabloggay</a> | <a href="https://www.facebook.com/aravosis">Facebook</a> | <a href="https://www.instagram.com/aravosis">Instagram</a> | <a rel="me" href="https://plus.google.com/104204294470018081132?rel=author" title="John Aravosis">Google+</a> | <a href="http://www.linkedin.com/in/aravosis/">LinkedIn</a></b>. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in Washington, DC. <a rel="author" href="/author/john-aravosis">John's article archive</a>.</p>
<div class="clear"></div>
</div>  
<div class="entry-bottom">
 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f0f0baa58873ce8"></script>
 
 
   
   
<div class="entry-related-posts">
<div class="entry-social">
<h3>Share This Post</h3>
<span class="fb-button">
<div class="fb-like" data-href="http://americablog.com/2017/06/contribute-lgbt-members-congress.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Contribute to LGBT Members of Congress" data-url="http://americablog.com/2017/06/contribute-lgbt-members-congress.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='http://americablog.com/2017/06/contribute-lgbt-members-congress.html';</script>
<script data-cfasync="true" type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
 
<div id="g-plusone-small">
 
<div class="g-plusone" data-size="small"></div>
</div>
 
<script type="text/javascript" data-cfasync="true">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
<div class="clear"></div>
</div> 
<script type="text/javascript">
					<!--
					//OBSTART:do_NOT_remove_this_comment
					/* var OutbrainPermaLink="http://americablog.com/2017/06/contribute-lgbt-members-congress.html";
					if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
					var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="stars";var OB_recMode="rec";var OBITm="1347292044";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));} */
					//OBEND:do_NOT_remove_this_comment
					//-->
					</script>
 
</div>  
<div class="clear"></div>
 
<a name="add-comment"></a>
<div class="body-contentad">
<div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div><div id="text-31" class="widget widget_text"> <div class="textwidget"></div>
</div><div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div> </div> 
<div class="clear" style="margin-bottom:10px;"></div>
</div>  
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://americablog.com/2017/06/contribute-lgbt-members-congress.html';
var disqus_identifier = '143053 http://americablog.com/?p=143053';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'americablog';
var disqus_title = "Contribute to LGBT Members of Congress";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=143053';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>  
<div id="sidebar">
<div id="text-34" class="widget widget_text"><h3 class="widget-title">SUPPORT THE RESISTANCE, DONATE TO AMERICABLOG</h3> <div class="textwidget"><p><img class="alignnone size-medium wp-image-143062" src="http://americablog.com/wp-content/uploads/2017/06/flag-copy-300x96.jpg" alt="" width="300" height="96"/><br/>
Please support AMERICAblog&#8217;s Resistance work <a href="https://secure.actblue.com/donate/ablogtipjar">with a $25 donation</a>.</p>
</div>
</div><div id="easy_facebook_page_plugin-3" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title">HELP US SHARE CONTENT ON FACEBOOK</h3><div id="fb-root"></div>
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/AMERICAblog" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false"></div></div><div id="easy_facebook_page_plugin-4" class="widget widget_easy_facebook_page_plugin"><div id="fb-root"></div>
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/AMERICAbloggay" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false"></div></div><div id="kento-latest-tabs-widget-3" class="widget kento-latest-tabs-plugin">
<div id="kento-highlight-widget">  
<style>#kento-highlight-widget ul.tabs li.active a{background-color:#000638!important;}#kento-highlight-widget ul.tabs li.active:hover a{background-color:#000638!important;}#kento-highlight-widget ul.tabs li a:hover{background-color:#5e5e5e!important;}</style>
<div class="widget-container">  
<div class="widget-top">  
<ul class="tabs post-taps">  
<li class="tabs active">
<a class="tab1">
Recommended </a>
</li>
<li class="tabs">
<a class="tab2">
Recent
</a>
</li>
<li class="tabs">
<a class="tab3">
Comments </a>
</li>
</ul>  
</div>  
<div id="tab1" class="tabs-wrap" style="display:block;">
<ul>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/plugins/kento-latest-tabs/css/images/images.png"> </div>
<a href="http://americablog.com/2007/10/marines-want-to-leave-iraq.html" title="Marines want to leave Iraq">Marines want to leave Iraq</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="27075 http://dontaskdontgive.com/2007/10/marines-want-to-leave-iraq.html">2,701 comments</span> &nbsp;
<span class="post-date">11 Oct, 2007</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/plugins/kento-latest-tabs/css/images/images.png"> </div>
<a href="http://americablog.com/2010/02/this-is-why-i-harp-on-people-who-use-the-word-homosexual.html" title="This is why I harp on people who use the word &#8216;homosexual&#8217;">This is why I harp on people who use the word &#8216;homosexual&#8217;</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="4953 http://dontaskdontgive.com/2010/02/this-is-why-i-harp-on-people-who-use-the-word-homosexual.html">2,362 comments</span> &nbsp;
<span class="post-date">11 Feb, 2010</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="109" src="http://americablog.com/wp-content/uploads/2013/09/barilla-gay-200x109.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2013/09/barilla-gay-200x109.jpg 200w, http://americablog.com/wp-content/uploads/2013/09/barilla-gay.jpg 290w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2013/09/pasta-barilla-gays-can-eat-someone-elses-pasta.html" title="Famed Italian pasta maker Barilla: Gays can eat someone else&#8217;s pasta">Famed Italian pasta maker Barilla: Gays can eat someone else&#8217;s pasta</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="103567 http://americablog.com/?p=103567">2,091 comments</span> &nbsp;
<span class="post-date">26 Sep, 2013</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="128" height="160" src="http://americablog.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-11-at-11.13.52-AM-e1349969790123-160x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-11-at-11.13.52-AM-e1349969790123-160x200.jpg 160w, http://americablog.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-11-at-11.13.52-AM-e1349969790123-240x300.jpg 240w" sizes="(max-width: 128px) 100vw, 128px"/> </div>
<a href="http://americablog.com/2012/10/so-where-are-the-rest-of-romneys-tax-documents.html" title="Forget about Mitt&#8217;s taxes. Check out Ryan&#8217;s abs!">Forget about Mitt&#8217;s taxes. Check out Ryan&#8217;s abs!</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="64360 http://americablog.com/?p=64360">1,851 comments</span> &nbsp;
<span class="post-date">11 Oct, 2012</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="133" src="http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300-200x133.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300-200x133.jpg 200w, http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300-300x199.jpg 300w, http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300.jpg 308w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2012/10/is-it-time-to-clip-american-airlines-wings.html" title="Is it time to clip American Airlines&#8217; wings?">Is it time to clip American Airlines&#8217; wings?</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="62806 http://americablog.com/?p=62806">1,805 comments</span> &nbsp;
<span class="post-date">05 Oct, 2012</span>
</span>
</li>
<div class="clear"></div>
</ul>
</div>  
<div id="tab2" class="tabs-wrap" style="display:none;">
<ul> <li>
<div class="post-thumbnail">
<img width="200" height="99" src="http://americablog.com/wp-content/uploads/2017/06/by-default-2017-06-28-at-11.32.19-AM-200x99.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Brian Karem Sarah Huckabee" srcset="http://americablog.com/wp-content/uploads/2017/06/by-default-2017-06-28-at-11.32.19-AM-200x99.jpg 200w, http://americablog.com/wp-content/uploads/2017/06/by-default-2017-06-28-at-11.32.19-AM-300x148.jpg 300w, http://americablog.com/wp-content/uploads/2017/06/by-default-2017-06-28-at-11.32.19-AM.jpg 605w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2017/06/meet-courageous-reporter-stood-white-houses-sarah-huckabee-yesterday.html" title="Meet the courageous reporter who stood up to White House&#8217;s Sarah Huckabee yesterday">Meet the courageous reporter who stood up to White House&#8217;s Sarah Huckabee yesterday</a>
<span class="date">
<span class="post-date">28 Jun, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="150" src="http://americablog.com/wp-content/uploads/2017/06/ballon-pride-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2017/06/ballon-pride-200x150.jpg 200w, http://americablog.com/wp-content/uploads/2017/06/ballon-pride-300x225.jpg 300w, http://americablog.com/wp-content/uploads/2017/06/ballon-pride-768x576.jpg 768w, http://americablog.com/wp-content/uploads/2017/06/ballon-pride-667x500.jpg 667w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2017/06/contribute-lgbt-members-congress.html" title="Contribute to LGBT Members of Congress">Contribute to LGBT Members of Congress</a>
<span class="date">
<span class="post-date">27 Jun, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="122" src="http://americablog.com/wp-content/uploads/2017/06/mcconnell-polio-200x122.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="mcconnell-polio" srcset="http://americablog.com/wp-content/uploads/2017/06/mcconnell-polio-200x122.jpg 200w, http://americablog.com/wp-content/uploads/2017/06/mcconnell-polio-300x182.jpg 300w, http://americablog.com/wp-content/uploads/2017/06/mcconnell-polio.jpg 577w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2017/06/gop-sen-mcconnells-childhood-polio-therapy-paid-charity.html" title="GOP Sen. McConnell&#8217;s childhood Polio therapy paid for by charity">GOP Sen. McConnell&#8217;s childhood Polio therapy paid for by charity</a>
<span class="date">
<span class="post-date">27 Jun, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="129" src="http://americablog.com/wp-content/uploads/2017/05/gop-health-care-caucus-200x129.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="gop health care caucus" srcset="http://americablog.com/wp-content/uploads/2017/05/gop-health-care-caucus-200x129.jpg 200w, http://americablog.com/wp-content/uploads/2017/05/gop-health-care-caucus-300x193.jpg 300w, http://americablog.com/wp-content/uploads/2017/05/gop-health-care-caucus.jpg 500w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2017/06/34-premium-increase-older-americans-senate-gop-health-care-bill-fewer-benefits.html" title="34% premium increase for older Americans under Senate GOP health care bill, with fewer benefits &#8211; per CBO">34% premium increase for older Americans under Senate GOP health care bill, with fewer benefits &#8211; per CBO</a>
<span class="date">
<span class="post-date">26 Jun, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="107" src="http://americablog.com/wp-content/uploads/2017/03/spicer-flag-200x107.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2017/03/spicer-flag-200x107.jpg 200w, http://americablog.com/wp-content/uploads/2017/03/spicer-flag-300x161.jpg 300w, http://americablog.com/wp-content/uploads/2017/03/spicer-flag.jpg 500w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2017/06/time-media-give-trump-time.html" title="It&#8217;s time for the media to give Trump a time-out">It&#8217;s time for the media to give Trump a time-out</a>
<span class="date">
<span class="post-date">26 Jun, 2017</span>
</span>
</li>
<div class="clear"></div>
</ul>
</div>  
<div id="tab3" class="tabs-wrap" style="display:none;">
<ul>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/06/meet-courageous-reporter-stood-white-houses-sarah-huckabee-yesterday.html#comment-2178795"><b>brel1:</b> Not sure how he kept his cool. Frankly, cursing wo...</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/06/meet-courageous-reporter-stood-white-houses-sarah-huckabee-yesterday.html#comment-2178794"><b>brel1:</b> They have to act like intelligent grownups. Somebo...</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/06/meet-courageous-reporter-stood-white-houses-sarah-huckabee-yesterday.html#comment-2178793"><b>AL:</b> Or just announcing anything coming from him as suc...</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/06/meet-courageous-reporter-stood-white-houses-sarah-huckabee-yesterday.html#comment-2178792"><b>BestinShow:</b> given that I posted on this site, once can deduce ...</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/06/gop-sen-mcconnells-childhood-polio-therapy-paid-charity.html#comment-2178791"><b>Dover Bill:</b> I suppose it's not out of the question when ya con...</a>
</li><div class="clear"></div>
</ul>
</div>  
</div>  
</div>  
</div>
<div class="sidebar-left">
<div id="text-14" class="widget widget_text"> <div class="textwidget"><link rel="stylesheet" type="text/css" href="http://cache.blogads.com/757715964/feed.css"/>
<script language="javascript" src="http://cache.blogads.com/757715964/feed.js"></script></div>
</div> </div>
<div class="clear"></div>
</div>  
<div class="clear"></div>
<div id="footer">
<div id="footer-widget-5">
<div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div> </div>
<div id="footer-widget-1">
<div id="text-5" class="widget footer-widget widget_text"><h3 class="widget-title">Masthead</h3> <div class="textwidget">AMERICAblog News is a publication of AMERICAblog Media, LLC.<br><br>
Editor & Founder: <a href="http://americablog.com/author/john-aravosis">John Aravosis</a> | <a href="https://twitter.com/aravosis">@aravosis</a><br>
<br>
Writers:<br>
<a href="http://americablog.com/author/melissa-ryan">Melissa Ryan</a><br>
<a href="http://americablog.com/author/chris-trejbal">Chris Trejbal</a><br>
<a href="http://americablog.com/author/chris-andoe">Chris Andoe</a><br>
<a href="http://americablog.com/author/lucas-ropek">Lucas Ropek</a><br>
<br>
Join our <a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">email update/action list</a>.</div>
</div> </div>
<div id="footer-widget-2">
<div id="linkcat-2" class="widget footer-widget widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.crooksandliars.com">Crooks and Liars</a></li>
<li><a href="http://www.dailykos.com">Daily Kos</a></li>
<li><a href="http://www.thestranger.com/blog">Dan Savage&#039;s Slog</a></li>
<li><a href="http://atrios.blogspot.com">Eschaton</a></li>
<li><a href="http://www.firedoglake.com">FireDogLake</a></li>
<li><a href="http://www.fivethirtyeight.com">FiveThirtyEight</a></li>
<li><a href="http://www.guardian.co.uk/profile/glenn-greenwald">Glenn Greenwald</a></li>
<li><a href="http://www.huffingtonpost.com">Huffington Post</a></li>
<li><a href="http://digbysblog.blogspot.com">Hullabaloo</a></li>
<li><a href="http://www.jackandjillpolitics.com">Jack and Jill Politics</a></li>
<li><a href="http://www.motherjones.com/kevin-drum">Kevin Drum</a></li>
<li><a href="http://politicalwire.com/">Political Wire</a></li>
<li><a href="http://www.rawstory.com">Raw Story</a></li>
<li><a href="http://rudepundit.blogspot.com">Rude Pundit</a></li>
<li><a href="http://www.talkleft.com">Talk Left</a></li>
<li><a href="http://www.taylormarsh.com">Taylor Marsh</a></li>
</ul>
</div>
</div>
<div id="footer-widget-3">
<div id="linkcat-128" class="widget footer-widget widget_links"><h3 class="widget-title">Blogroll Bis</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.ebar.com">Bay Area Reporter</a></li>
<li><a href="http://www.baywindows.com">Bay Windows</a></li>
<li><a href="http://www.bilerico.com">Bilerico</a></li>
<li><a href="http://bosguy.com/">BosGuy</a></li>
<li><a href="http://www.dallasvoice.com">Dallas Voice</a></li>
<li><a href="http://www.davidmixner.com">David Mixner</a></li>
<li><a href="http://www.goodasyou.org">Good As You</a></li>
<li><a href="http://joemygod.blogspot.com">Joe My God</a></li>
<li><a href="http://www.kennethinthe212.com">Kenneth in 212</a></li>
<li><a href="http://www.metroweekly.com">Metro Weekly</a></li>
<li><a href="http://thenewcivilrightsmovement.com/">New Civil Rights Movement</a></li>
<li><a href="http://wockner.blogspot.com">Rex Wockner</a></li>
<li><a href="http://www.towleroad.com">Towleroad</a></li>
<li><a href="http://www.truthwinsout.org/category/blog">Truth Wins Out</a></li>
<li><a href="http://www.washingtonblade.com">Washington Blade</a></li>
</ul>
</div>
</div>
<div id="footer-widget-4">
<div id="text-17" class="widget footer-widget widget_text"><h3 class="widget-title">AMERICAblog RSS Feeds</h3> <div class="textwidget"><p><a href="http://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml">News (everything)</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml">Elections</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml">LGBT</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml">Video</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml">Pets</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml">Fun Stuff</a></p>
<a href="https://plus.google.com/104701505323983219606" rel="publisher">Google+</a></div>
</div><div id="archives-2" class="widget footer-widget widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://americablog.com/2017/06'> June 2017 </option>
<option value='http://americablog.com/2017/05'> May 2017 </option>
<option value='http://americablog.com/2017/04'> April 2017 </option>
<option value='http://americablog.com/2017/03'> March 2017 </option>
<option value='http://americablog.com/2017/02'> February 2017 </option>
<option value='http://americablog.com/2017/01'> January 2017 </option>
<option value='http://americablog.com/2016/12'> December 2016 </option>
<option value='http://americablog.com/2016/11'> November 2016 </option>
<option value='http://americablog.com/2016/10'> October 2016 </option>
<option value='http://americablog.com/2016/09'> September 2016 </option>
<option value='http://americablog.com/2016/08'> August 2016 </option>
<option value='http://americablog.com/2016/07'> July 2016 </option>
<option value='http://americablog.com/2016/06'> June 2016 </option>
<option value='http://americablog.com/2016/05'> May 2016 </option>
<option value='http://americablog.com/2016/04'> April 2016 </option>
<option value='http://americablog.com/2016/03'> March 2016 </option>
<option value='http://americablog.com/2016/02'> February 2016 </option>
<option value='http://americablog.com/2016/01'> January 2016 </option>
<option value='http://americablog.com/2015/12'> December 2015 </option>
<option value='http://americablog.com/2015/11'> November 2015 </option>
<option value='http://americablog.com/2015/10'> October 2015 </option>
<option value='http://americablog.com/2015/09'> September 2015 </option>
<option value='http://americablog.com/2015/08'> August 2015 </option>
<option value='http://americablog.com/2015/07'> July 2015 </option>
<option value='http://americablog.com/2015/06'> June 2015 </option>
<option value='http://americablog.com/2015/05'> May 2015 </option>
<option value='http://americablog.com/2015/04'> April 2015 </option>
<option value='http://americablog.com/2015/03'> March 2015 </option>
<option value='http://americablog.com/2015/02'> February 2015 </option>
<option value='http://americablog.com/2015/01'> January 2015 </option>
<option value='http://americablog.com/2014/12'> December 2014 </option>
<option value='http://americablog.com/2014/11'> November 2014 </option>
<option value='http://americablog.com/2014/10'> October 2014 </option>
<option value='http://americablog.com/2014/09'> September 2014 </option>
<option value='http://americablog.com/2014/08'> August 2014 </option>
<option value='http://americablog.com/2014/07'> July 2014 </option>
<option value='http://americablog.com/2014/06'> June 2014 </option>
<option value='http://americablog.com/2014/05'> May 2014 </option>
<option value='http://americablog.com/2014/04'> April 2014 </option>
<option value='http://americablog.com/2014/03'> March 2014 </option>
<option value='http://americablog.com/2014/02'> February 2014 </option>
<option value='http://americablog.com/2014/01'> January 2014 </option>
<option value='http://americablog.com/2013/12'> December 2013 </option>
<option value='http://americablog.com/2013/11'> November 2013 </option>
<option value='http://americablog.com/2013/10'> October 2013 </option>
<option value='http://americablog.com/2013/09'> September 2013 </option>
<option value='http://americablog.com/2013/08'> August 2013 </option>
<option value='http://americablog.com/2013/07'> July 2013 </option>
<option value='http://americablog.com/2013/06'> June 2013 </option>
<option value='http://americablog.com/2013/05'> May 2013 </option>
<option value='http://americablog.com/2013/04'> April 2013 </option>
<option value='http://americablog.com/2013/03'> March 2013 </option>
<option value='http://americablog.com/2013/02'> February 2013 </option>
<option value='http://americablog.com/2013/01'> January 2013 </option>
<option value='http://americablog.com/2012/12'> December 2012 </option>
<option value='http://americablog.com/2012/11'> November 2012 </option>
<option value='http://americablog.com/2012/10'> October 2012 </option>
<option value='http://americablog.com/2012/09'> September 2012 </option>
<option value='http://americablog.com/2012/08'> August 2012 </option>
<option value='http://americablog.com/2012/07'> July 2012 </option>
<option value='http://americablog.com/2012/06'> June 2012 </option>
<option value='http://americablog.com/2012/05'> May 2012 </option>
<option value='http://americablog.com/2012/04'> April 2012 </option>
<option value='http://americablog.com/2012/03'> March 2012 </option>
<option value='http://americablog.com/2012/02'> February 2012 </option>
<option value='http://americablog.com/2012/01'> January 2012 </option>
<option value='http://americablog.com/2011/12'> December 2011 </option>
<option value='http://americablog.com/2011/11'> November 2011 </option>
<option value='http://americablog.com/2011/10'> October 2011 </option>
<option value='http://americablog.com/2011/09'> September 2011 </option>
<option value='http://americablog.com/2011/08'> August 2011 </option>
<option value='http://americablog.com/2011/07'> July 2011 </option>
<option value='http://americablog.com/2011/06'> June 2011 </option>
<option value='http://americablog.com/2011/05'> May 2011 </option>
<option value='http://americablog.com/2011/04'> April 2011 </option>
<option value='http://americablog.com/2011/03'> March 2011 </option>
<option value='http://americablog.com/2011/02'> February 2011 </option>
<option value='http://americablog.com/2011/01'> January 2011 </option>
<option value='http://americablog.com/2010/12'> December 2010 </option>
<option value='http://americablog.com/2010/11'> November 2010 </option>
<option value='http://americablog.com/2010/10'> October 2010 </option>
<option value='http://americablog.com/2010/09'> September 2010 </option>
<option value='http://americablog.com/2010/08'> August 2010 </option>
<option value='http://americablog.com/2010/07'> July 2010 </option>
<option value='http://americablog.com/2010/06'> June 2010 </option>
<option value='http://americablog.com/2010/05'> May 2010 </option>
<option value='http://americablog.com/2010/04'> April 2010 </option>
<option value='http://americablog.com/2010/03'> March 2010 </option>
<option value='http://americablog.com/2010/02'> February 2010 </option>
<option value='http://americablog.com/2010/01'> January 2010 </option>
<option value='http://americablog.com/2009/12'> December 2009 </option>
<option value='http://americablog.com/2009/11'> November 2009 </option>
<option value='http://americablog.com/2009/10'> October 2009 </option>
<option value='http://americablog.com/2009/09'> September 2009 </option>
<option value='http://americablog.com/2009/08'> August 2009 </option>
<option value='http://americablog.com/2009/07'> July 2009 </option>
<option value='http://americablog.com/2009/06'> June 2009 </option>
<option value='http://americablog.com/2009/05'> May 2009 </option>
<option value='http://americablog.com/2009/04'> April 2009 </option>
<option value='http://americablog.com/2009/03'> March 2009 </option>
<option value='http://americablog.com/2009/02'> February 2009 </option>
<option value='http://americablog.com/2009/01'> January 2009 </option>
<option value='http://americablog.com/2008/12'> December 2008 </option>
<option value='http://americablog.com/2008/11'> November 2008 </option>
<option value='http://americablog.com/2008/10'> October 2008 </option>
<option value='http://americablog.com/2008/09'> September 2008 </option>
<option value='http://americablog.com/2008/08'> August 2008 </option>
<option value='http://americablog.com/2008/07'> July 2008 </option>
<option value='http://americablog.com/2008/06'> June 2008 </option>
<option value='http://americablog.com/2008/05'> May 2008 </option>
<option value='http://americablog.com/2008/04'> April 2008 </option>
<option value='http://americablog.com/2008/03'> March 2008 </option>
<option value='http://americablog.com/2008/02'> February 2008 </option>
<option value='http://americablog.com/2008/01'> January 2008 </option>
<option value='http://americablog.com/2007/12'> December 2007 </option>
<option value='http://americablog.com/2007/11'> November 2007 </option>
<option value='http://americablog.com/2007/10'> October 2007 </option>
<option value='http://americablog.com/2007/09'> September 2007 </option>
<option value='http://americablog.com/2007/08'> August 2007 </option>
<option value='http://americablog.com/2007/07'> July 2007 </option>
<option value='http://americablog.com/2007/06'> June 2007 </option>
<option value='http://americablog.com/2007/05'> May 2007 </option>
<option value='http://americablog.com/2007/04'> April 2007 </option>
<option value='http://americablog.com/2007/03'> March 2007 </option>
<option value='http://americablog.com/2007/02'> February 2007 </option>
<option value='http://americablog.com/2007/01'> January 2007 </option>
<option value='http://americablog.com/2006/12'> December 2006 </option>
<option value='http://americablog.com/2006/11'> November 2006 </option>
<option value='http://americablog.com/2006/10'> October 2006 </option>
<option value='http://americablog.com/2006/09'> September 2006 </option>
<option value='http://americablog.com/2006/08'> August 2006 </option>
<option value='http://americablog.com/2006/07'> July 2006 </option>
<option value='http://americablog.com/2006/06'> June 2006 </option>
<option value='http://americablog.com/2006/05'> May 2006 </option>
<option value='http://americablog.com/2006/04'> April 2006 </option>
<option value='http://americablog.com/2006/03'> March 2006 </option>
<option value='http://americablog.com/2006/02'> February 2006 </option>
<option value='http://americablog.com/2006/01'> January 2006 </option>
<option value='http://americablog.com/2005/12'> December 2005 </option>
<option value='http://americablog.com/2005/11'> November 2005 </option>
<option value='http://americablog.com/2005/10'> October 2005 </option>
<option value='http://americablog.com/2005/09'> September 2005 </option>
<option value='http://americablog.com/2005/08'> August 2005 </option>
<option value='http://americablog.com/2005/07'> July 2005 </option>
<option value='http://americablog.com/2005/06'> June 2005 </option>
<option value='http://americablog.com/2005/05'> May 2005 </option>
<option value='http://americablog.com/2005/04'> April 2005 </option>
<option value='http://americablog.com/2005/03'> March 2005 </option>
<option value='http://americablog.com/2005/02'> February 2005 </option>
<option value='http://americablog.com/2005/01'> January 2005 </option>
<option value='http://americablog.com/2004/12'> December 2004 </option>
<option value='http://americablog.com/2004/11'> November 2004 </option>
<option value='http://americablog.com/2004/10'> October 2004 </option>
<option value='http://americablog.com/2004/09'> September 2004 </option>
<option value='http://americablog.com/2004/08'> August 2004 </option>
<option value='http://americablog.com/2004/07'> July 2004 </option>
<option value='http://americablog.com/2004/06'> June 2004 </option>
<option value='http://americablog.com/2004/05'> May 2004 </option>
<option value='http://americablog.com/2004/04'> April 2004 </option>
</select>
</div> </div>
<div class="clear"></div>
</div>  
<div id="bottom">
<div class="left">
&copy; 2017 AMERICAblog Media, LLC. All rights reserved.   &middot; <span class="footer-rss"><a href="http://feeds.feedburner.com/AMERICAblogGay">Entries RSS</a></span>
</div>  
   
<div class="clear"></div>
</div>  
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'americablog';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <script type='text/javascript' src='http://americablog.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
 
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-93b6WeVYdHXoc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<div class="clear"></div>
</div>  
<input name='OBKey' type='hidden' value='MVMU0DMqZdpp8YMbNTpC/w=='/> <script LANGUAGE='JavaScript'>var OBCTm='1316657426220'; </script><script LANGUAGE='JavaScript' src='http://widgets.outbrain.com/claim.js'></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 551;
_sf_async_config.domain = "americablog.com"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src",
       (("https:" == document.location.protocol) ?
         "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
         "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0004/0463.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 