<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
 
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var disqus_disable_mobile = true;</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="stylesheet" type="text/css" media="all" href="http://americablog.com/wp-content/themes/freshlife_americablog/style.css"/>
<link rel="alternate" type="application/rss+xml" title="AMERICAblog News Elections RSS Feed" href="http://feeds.feedburner.com/AMERICAblogElections"/>
<link rel="pingback" href="http://americablog.com/xmlrpc.php"/>
<link rel="stylesheet" type="text/css" href="http://americablog.com/wp-content/themes/freshlife_americablog/styles/default.css"/>
<link rel="stylesheet" type="text/css" href="http://americablog.com/wp-content/themes/freshlife_americablog/custom.css"/>
<link href='/wp-content/themes/freshlife_americablog/images/elections/favicon.ico' rel='icon' type='image/x-icon'/>
<link rel="apple-touch-icon" href="/wp-content/themes/freshlife_americablog/images/elections-touch.png"/>
 
 
 
<title>Tick off Trump &amp; support indie journalism at our Fight Trump store - AMERICAblog News</title>
<link rel="canonical" href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html"/>
<link rel="publisher" href="http://google.com/+AmericablogNews"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Tick off Trump &amp; support indie journalism at our Fight Trump store - AMERICAblog News"/>
<meta property="og:description" content="We have a &quot;Trump-Putin&quot; hat/t, and an &quot;illegitimate&quot; shirt that&#039;s sure to tick him off. All proceeds go to Ablog."/>
<meta property="og:url" content="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html"/>
<meta property="og:site_name" content="AMERICAblog News"/>
<meta property="article:publisher" content="https://www.facebook.com/AMERICAblog"/>
<meta property="article:author" content="https://www.facebook.com/aravosis"/>
<meta property="article:tag" content="americablog"/>
<meta property="article:tag" content="Donald Trump"/>
<meta property="article:tag" content="hats"/>
<meta property="article:tag" content="swag"/>
<meta property="article:tag" content="t-shirts"/>
<meta property="article:section" content="Elections"/>
<meta property="article:published_time" content="2017-01-27T17:28:38-05:00"/>
<meta property="article:modified_time" content="2017-01-27T18:41:17-05:00"/>
<meta property="og:updated_time" content="2017-01-27T18:41:17-05:00"/>
<meta property="fb:admins" content="504024627"/>
<meta property="og:image" content="http://americablog.com/wp-content/uploads/2017/01/PO8763306-front.png"/>
<meta property="og:image:width" content="514"/>
<meta property="og:image:height" content="491"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="We have a &quot;Trump-Putin&quot; hat/t, and an &quot;illegitimate&quot; shirt that&#039;s sure to tick him off. All proceeds go to Ablog."/>
<meta name="twitter:title" content="Tick off Trump &amp; support indie journalism at our Fight Trump store - AMERICAblog News"/>
<meta name="twitter:site" content="@americablog"/>
<meta name="twitter:image" content="http://americablog.com/wp-content/uploads/2017/01/PO8763306-front.png"/>
<meta name="twitter:creator" content="@aravosis"/>
 
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="AMERICAblog News &raquo; Tick off Trump &#038; support indie journalism at our Fight Trump store Comments Feed" href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/americablog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="Freshlife (Americablog edit) v.0.1" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css' href='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.3.0' type='text/css' media='all'/>
<link rel='stylesheet' id='KENTO_LATEST_TABS_STYLE-css' href='http://americablog.com/wp-content/plugins/kento-latest-tabs/css/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wdsb-css' href='http://americablog.com/wp-content/plugins/sharebox/css/wdsb.css?ver=4.7.2' type='text/css' media='all'/>
<script type="text/javascript">
				var _wdsb_data = {
					"min_width": 0,
					"min_post_height": 0,
					"is_singular": 1,
					"horizontal_selector": "",
					"top_selector": "",
					"z_index": 10000000,
					"allow_fixed": 0,
					"offset": {"htype": "text", "hdir": "left", "hoffset": 20, "vtype": "text", "voffset": 450},
					"limit": {"top_selector": "", "top_offset": 0, "bottom_selector": "", "bottom_offset": 0}
				};
			</script><script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MyAjax = {"ajaxurl":"http:\/\/americablog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/kento-latest-tabs/js/kento-highlight.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/plugins/sharebox/js/wdsb.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://americablog.com/wp-content/themes/freshlife_americablog/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://americablog.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://americablog.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://americablog.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://americablog.com/?p=140923'/>
<link rel="alternate" type="application/json+oembed" href="http://americablog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericablog.com%2F2017%2F01%2Ftick-off-trump-support-indie-journalism-fight-trump-store.html"/>
<link rel="alternate" type="text/xml+oembed" href="http://americablog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Famericablog.com%2F2017%2F01%2Ftick-off-trump-support-indie-journalism-fight-trump-store.html&#038;format=xml"/>
<meta name="news_keywords" content="americablog, Donald Trump, hats, swag, t-shirts"><meta name="google-site-verification" content="HO_dQIXKWK8Yz1VopyHNxkWYgB3An1058yJ3AGcTLNo"/><meta name="google-site-verification" content="LrdwJVMR_suty6YsOZ4xc1Hv3-F8Ms0Wo-VhCAoXm_U"/>
 
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="2daec165980aa552710cfdd9aa30c551"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170116_202517">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</script>
 
 
 
 
 
 
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/58338118/undertone-test-1', [300, 600], 'div-gpt-ad-1444152421454-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 
 
 
 
 
 
 
<meta name="p:domain_verify" content="6a65cadbb06b6a8cd2795a412c36d6b4"/>
 
 
<script type="text/javascript">

  var _gaq = _gaq || [];
var pluginUrl = 
 '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
_gaq.push(['_require', 'inpage_linkid', pluginUrl]);
  _gaq.push(['_setAccount', 'UA-754367-1']);
  _gaq.push(['_setDomainName', 'americablog.com']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
 
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1413037804118903",
    enable_page_level_ads: true
  });
</script>
 
<script data-cfasync="true" type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
 
<script type="application/javascript">var _prum={id:"5166d16ee6e53db172000005"};var PRUM_EPISODES=PRUM_EPISODES||{};PRUM_EPISODES.q=[];PRUM_EPISODES.mark=function(b,a){PRUM_EPISODES.q.push(["mark",b,a||new Date().getTime()])};PRUM_EPISODES.measure=function(b,a,b){PRUM_EPISODES.q.push(["measure",b,a,b||new Date().getTime()])};PRUM_EPISODES.done=function(a){PRUM_EPISODES.q.push(["done",a])};PRUM_EPISODES.mark("firstbyte");(function(){var b=document.getElementsByTagName("script")[0];var a=document.createElement("script");a.type="text/javascript";a.async=true;a.charset="UTF-8";a.src="//rum-static.pingdom.net/prum.min.js";b.parentNode.insertBefore(a,b)})();</script>
 
</head>
<body class="post-template-default single single-post postid-140923 single-format-standard gecko">
 
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VLM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5VLM');</script>
 
 
<script type="text/javascript">
window.google_analytics_uacct = "UA-283150-18";
</script>
 
 
<div id="fb-root"></div>
<script data-cfasync="true">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 
<script type='text/javascript'>
/*
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
*/
</script>
<script type='text/javascript'>
/*
googletag.defineSlot('/1026291/test1x1amblog', [1, 1], 'div-gpt-ad-1352059179156-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1026291/test1x1amblog', 'div-gpt-ad-1352059179156-0-oop').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.enableServices();
*/
</script>
 
 
 
 
 
<div id="wrapper">
<div id="top">
<ul id="page-nav" class="topnav"><li id="menu-item-140404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-140404"><a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">Join Email List</a></li>
<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://americablog.com/contribute">Contribute</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="http://americablog.com/take-action">Take Action</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-276"><a href="/cdn-cgi/l/email-protection#eb8884859f8a889fab8a868e9982888a8987848cc5888486">Contact/Tips</a></li>
<li id="menu-item-301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301"><a href="http://americablog.com/advertising">Advertising</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://americablog.com/about-us">About Us</a></li>
</ul>
<div id="search">
 
<form action="/search/" id="cse-search-box">
<input type="hidden" name="cx" value="partner-pub-9870013758757186:3395396029"/>
<input type="hidden" name="cof" value="FORID:10"/>
<input type="hidden" name="ie" value="UTF-8"/>
<input type="text" name="q" class="field"/>
<input name="sa" value="Search" class="submit btn" type="image" src="http://americablog.com/wp-content/themes/freshlife_americablog/images/icon-search.gif"/>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script> </div>  
<div class="clear"></div>
</div>  
<div id="header">
<a href="http://americablog.com"><img src="http://americablog.com/wp-content/themes/freshlife_americablog/images/logo_elections.png" alt="AMERICAblog News" id="logo"/></a>
<div class="clear"></div>
</div>  
<div id="cat-menu">
<ul id="cat-nav" class="nav">
<li id="menu-item-128907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-128907"><a href="http://americablog.com/">Home</a></li>
<li id="menu-item-140144" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-140144"><a href="http://americablog.com/tag/donald-trump">Donald Trump</a></li>
<li id="menu-item-128910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-128910"><a href="http://americablog.com/category/elections">Elections</a>
<ul class="sub-menu">
<li id="menu-item-103516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103516"><a href="http://americablog.com/tag/2016-elections">2016</a></li>
<li id="menu-item-135804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135804"><a href="http://americablog.com/tag/bernie-sanders">Bernie Sanders</a></li>
<li id="menu-item-135805" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135805"><a href="http://americablog.com/tag/hillary-clinton">Hillary Clinton</a></li>
<li id="menu-item-135806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135806"><a href="http://americablog.com/tag/donald-trump">Donald Trump</a></li>
<li id="menu-item-135807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135807"><a href="http://americablog.com/tag/ted-cruz">Ted Cruz</a></li>
<li id="menu-item-135808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135808"><a href="http://americablog.com/tag/marco-rubio">Marco Rubio</a></li>
<li id="menu-item-135809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135809"><a href="http://http://americablog.com/tag/john-kasich">John Kasich</a></li>
</ul>
</li>
<li id="menu-item-69855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69855"><a href="http://gay.americablog.com">LGBT</a>
<ul class="sub-menu">
<li id="menu-item-94751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94751"><a href="http://americablog.com/tag/gay-marriage">Marriage</a></li>
<li id="menu-item-94603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94603"><a href="http://americablog.com/tag/doma">DOMA</a></li>
<li id="menu-item-94601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94601"><a href="http://americablog.com/tag/enda">ENDA</a></li>
<li id="menu-item-95060" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95060"><a href="http://americablog.com/tag/transgender">Trans</a></li>
<li id="menu-item-94602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94602"><a href="http://americablog.com/tag/dadt">DADT</a></li>
</ul>
</li>
<li id="menu-item-60353" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-60353"><a href="http://americablog.com/tag/video">Videos</a>
<ul class="sub-menu">
<li id="menu-item-93075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93075"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93077"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121209" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121209"><a href="http://americablog.com/tag/john-oliver">John Oliver</a></li>
<li id="menu-item-93255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93255"><a href="http://americablog.com/tag/rachel-maddow">Rachel Maddow</a></li>
</ul>
</li>
<li id="menu-item-69857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69857"><a href="http://fun-stuff.americablog.com">Fun Stuff</a>
<ul class="sub-menu">
<li id="menu-item-93074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93074"><a href="http://americablog.com/tag/jon-stewart">Jon Stewart</a></li>
<li id="menu-item-93076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93076"><a href="http://americablog.com/tag/stephen-colbert">Stephen Colbert</a></li>
<li id="menu-item-121208" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-121208"><a href="http://americablog.com/tag/john-oliver">John Oliver</a></li>
</ul>
</li>
<li id="menu-item-105389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105389"><a href="http://americablog.com/about-us">Author Archives</a>
<ul class="sub-menu">
<li id="menu-item-105390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105390"><a href="http://americablog.com/author/john-aravosis">John Aravosis</a></li>
<li id="menu-item-139068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139068"><a href="http://americablog.com/author/anhvinh-doanvo">Anhvinh Doanvo</a></li>
<li id="menu-item-105396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105396"><a href="http://americablog.com/author/jon-green">Jon Green</a></li>
<li id="menu-item-105395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105395"><a href="http://americablog.com/author/mark-thoma">Dr. Mark Thoma, MD</a></li>
<li id="menu-item-125247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125247"><a href="http://americablog.com/author/james-neimeister">James Neimeister</a></li>
<li id="menu-item-95089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95089"><a href="http://americablog.com/author/max-mills">Max Mills</a></li>
<li id="menu-item-95088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95088"><a href="http://americablog.com/author/lucas-ropek">Lucas Ropek</a></li>
<li id="menu-item-105393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105393"><a href="http://americablog.com/author/becca-morn">Becca Morn</a></li>
<li id="menu-item-124970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124970"><a href="http://americablog.com/author/chris-trejbal">Chris Trejbal</a></li>
<li id="menu-item-105394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105394"><a href="http://americablog.com/author/ariana-chomitz">Ariana Chomitz</a></li>
<li id="menu-item-105397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105397"><a href="http://americablog.com/author/chris-andoe">Chris Andoe</a></li>
</ul>
</li>
<li class="social-nav">
<div class="fb-like" data-href="http://facebook.com/AMERICAblog" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false" data-height="21"></div>
<a href="https://twitter.com/americablog" class="twitter-follow-button" data-show-count="true">Follow @americablog</a>
<script data-cfasync="true">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
 
<div class="g-plus-badge">
<a href="https://plus.google.com/104701505323983219606?prsrc=3" rel="publisher" style="text-decoration:none;display:inline-block;color:#333;text-align:center; font:13px/16px arial,sans-serif;white-space:nowrap;">
<img src="//ssl.gstatic.com/images/icons/gplus-16.png" alt="Google+" style="border:0;width:16px;height:16px;"/></a>
</div>
</li> 
</ul>
</div>  
<div id="content">
<div id="breadcrumbs">
<a href="http://americablog.com">Home</a>
<a href="http://americablog.com/category/elections">Elections</a> Tick off Trump &#038; support indie journalism at our Fight Trump store </div> 
<h1 class="entry-title">Tick off Trump &#038; support indie journalism at our Fight Trump store</h1>
<div class="entry-meta">
<abbr title="January 27, 2017 at 5:28 pm">1/27/17 5:28pm</abbr> by <a href="http://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a> <span class="entry-comment"><a href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html#comments"><span class="dsq-postid" data-dsqidentifier="140923 http://americablog.com/?p=140923">2</span></a> </span>
</div>  
<div class="clear"></div>
<div class="entry-social">
<span class="fb-button">
<div class="fb-like" data-href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Tick off Trump &#038; support indie journalism at our Fight Trump store" data-url="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html';</script>
<script data-cfasync="true" type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
<div id="g-plusone-small">
 
<div class="g-plusone" data-size="small"></div>
</div>
</div>  
<div class="clear"></div>
<div class="entry">
<div class="post-ad">
<div id="text-32" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1413037804118903" data-ad-slot="6418874872"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div> 
<div id="wdsb-share-box" style="background:#FFFFFF;">
<ul>
<li>
<div class="wdsb-item" id="wdsb-service-facebook">
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Famericablog.com%2F2017%2F01%2Ftick-off-trump-support-indie-journalism-fight-trump-store.html&amp;send=false&amp;layout=box_count&amp;width=100&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=60" scrolling="no" frameborder="0" style="border:none; width:48px; height:61px;" allowTransparency="true"></iframe> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-reddit">
<script type="text/javascript" src="http://www.reddit.com/static/button/button2.js"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-twitter">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-url="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html">Tweet</a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-pinterest">
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Famericablog.com%2F2017%2F01%2Ftick-off-trump-support-indie-journalism-fight-trump-store.html&media=http%3A%2F%2Famericablog.com%2Fwp-content%2Fuploads%2F2017%2F01%2FPO8763306-front-300x287.png&description=Tick%20off%20Trump%20%26%23038%3B%20support%20indie%20journalism%20at%20our%20Fight%20Trump%20store" class="pin-it-button" count-layout="vertical" data-pin-config="above" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png"/></a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-linkedin">
<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-counter="top"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-stumble_upon">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-delicious">
<a href="http://www.delicious.com/save" onclick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><img src="http://americablog.com/wp-content/plugins/sharebox/img/delicious.48px.gif" alt="Delicious"/></a> </div>
</li>
<li>
<div class="wdsb-item" id="wdsb-service-google">
<g:plusone size="tall"></g:plusone> </div>
</li>
</ul>
</div><p><a href="https://www.booster.com/fight-trump">AMERICAblog has a new store at Booster.com</a>, where you can buy some great anti-Trump gear and all proceeds will go to AMERICAblog&#8217;s work to take on the Trump agenda.</p>
<p>We&#8217;re starting with 2 designs. First, a Trump-Putin logo that mocks the official Trump-Pence logo. And second, a t-shirt with the definition of &#8220;illegitimate&#8221; on it, showing Trump&#8217;s face as the second definition.</p>
<p>Trump-Putin come in a <a href="https://www.booster.com/americablog4">hat</a> and <a href="https://www.booster.com/americablog9">t-shirt</a>, while <a href="https://www.booster.com/illegitimate-trump">&#8220;illegitimate&#8221; is only t-shirts</a>. There are various colors and sizes of each.</p>
<p>And the best part, all profits go to AMERICAblog, and Booster has really good margins and good products, so you can actually help us out a lot by buying these products.</p>
<p>Here are the three we&#8217;re starting with.</p>
<h3>&#8220;Trump-Putin&#8221; hat, in red, navy, and grey options:</h3>
<p><img class="alignnone size-medium wp-image-140928" src="http://americablog.com/wp-content/uploads/2017/01/PO8763306-front-300x287.png" alt="Trump Putin hats" width="300" height="287" srcset="http://americablog.com/wp-content/uploads/2017/01/PO8763306-front-300x287.png 300w, http://americablog.com/wp-content/uploads/2017/01/PO8763306-front-167x160.png 167w, http://americablog.com/wp-content/uploads/2017/01/PO8763306-front.png 514w" sizes="(max-width: 300px) 100vw, 300px"/></p>
<h3>&#8220;Illegitimate&#8221; in white, black, navy, grey, red, and brown:</h3>
<p><img class="alignnone size-full wp-image-140938" src="http://americablog.com/wp-content/uploads/2017/01/illegit3.jpg" alt="" width="513" height="490" srcset="http://americablog.com/wp-content/uploads/2017/01/illegit3.jpg 513w, http://americablog.com/wp-content/uploads/2017/01/illegit3-168x160.jpg 168w, http://americablog.com/wp-content/uploads/2017/01/illegit3-300x287.jpg 300w" sizes="(max-width: 513px) 100vw, 513px"/></p>
<h3>And &#8220;Trump-Putin t-shirts&#8221; in white, black, navy, grey, and red:</h3>
<p><img class="alignnone size-full wp-image-140935" src="http://americablog.com/wp-content/uploads/2017/01/Trump-putin-shirt2.jpg" alt="" width="400" height="384" srcset="http://americablog.com/wp-content/uploads/2017/01/Trump-putin-shirt2.jpg 400w, http://americablog.com/wp-content/uploads/2017/01/Trump-putin-shirt2-167x160.jpg 167w, http://americablog.com/wp-content/uploads/2017/01/Trump-putin-shirt2-300x288.jpg 300w" sizes="(max-width: 400px) 100vw, 400px"/></p>
<p>Again, all proceeds go to support our work here at AMERICAblog. This current campaign runs for two weeks (the orders are filled after the campaign is over, thus permitting us to get better margins in bulk). If this goes well, we&#8217;ll be running more of these campaigns throughout the year with other designs.</p>
<p>Thanks so much, and please do buy some products, support our work, and stick your thumb in Trump&#8217;s eye :)</p>
<div class="clear"></div>
<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://americablog.com/tag/americablog" rel="tag">americablog</a>, <a href="http://americablog.com/tag/donald-trump" rel="tag">Donald Trump</a>, <a href="http://americablog.com/tag/hats" rel="tag">hats</a>, <a href="http://americablog.com/tag/swag" rel="tag">swag</a>, <a href="http://americablog.com/tag/t-shirts" rel="tag">t-shirts</a></div> </div>  
<div class="pagination">
<div class="left"></div>
<div class="right"><a href="http://americablog.com/2017/01/trump-pay-wall-taxing-american-consumers-killing-jobs-red-states.html" rel="prev">Next Older Post</a></div>
<div class="clear"></div>
</div>  
<div class="authorbox">
<p><img src="http://1.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=48&#038;d=http%3A%2F%2Famericablog.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fflag-144x144.jpg&#038;r=g" width="48" height="48" alt="" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default"/> <strong><a href="http://americablog.com/author/john-aravosis" title="Posts by John Aravosis" rel="author">John Aravosis</a></strong><br/>
<b>Follow me on Twitter: <a href="https://twitter.com/aravosis">@aravosis</a> | <a href="http://twitter.com/americablog">@americablog</a> | <a href="http://twitter.com/americabloggay">@americabloggay</a> | <a href="https://www.facebook.com/aravosis">Facebook</a> | <a href="https://www.instagram.com/aravosis">Instagram</a> | <a rel="me" href="https://plus.google.com/104204294470018081132?rel=author" title="John Aravosis">Google+</a> | <a href="http://www.linkedin.com/in/aravosis/">LinkedIn</a></b>. John Aravosis is the Executive Editor of AMERICAblog, which he founded in 2004. He has a joint law degree (JD) and masters in Foreign Service from Georgetown; and has worked in the US Senate, World Bank, Children's Defense Fund, the United Nations Development Programme, and as a stringer for the Economist. He is a frequent TV pundit, having appeared on the O'Reilly Factor, Hardball, World News Tonight, Nightline, AM Joy &amp; Reliable Sources, among others. John lives in New York City, and is the cofounder of <a href="http://timetoresign.com/">TimeToResign.com</a>. <a href="/about-us#john">Bio</a>, <a rel="author" href="/author/john-aravosis">article archive</a>.</p>
<div class="clear"></div>
</div>  
<div class="entry-bottom">
 
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4f0f0baa58873ce8"></script>
 
 
   
   
<div class="entry-related-posts">
<div class="entry-social">
<h3>Share This Post</h3>
<span class="fb-button">
<div class="fb-like" data-href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html" data-send="false" data-layout="button_count" data-width="85" data-show-faces="false" data-height="20"></div>
</span>
<a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-text="Tick off Trump &#038; support indie journalism at our Fight Trump store" data-url="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html" data-via="AMERICAblogGay" data-related="AMERICAblogGay:News and opinion about gay LGBT politics in the US and abroad,AMERICAblog:News and opinion about US politics from a Democratic perspective,Aravosis:Democratic blogger and gay rights advocate">Tweet</a>
<script data-cfasync="true" type="text/javascript">reddit_url='http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html';</script>
<script data-cfasync="true" type="text/javascript" src="http://www.reddit.com/static/button/button1.js"></script>
 
<div id="g-plusone-small">
 
<div class="g-plusone" data-size="small"></div>
</div>
 
<script type="text/javascript" data-cfasync="true">
						  (function() {
						    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
						    po.src = 'https://apis.google.com/js/plusone.js';
						    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
						  })();
						</script>
<div class="clear"></div>
</div> 
<script type="text/javascript">
					<!--
					//OBSTART:do_NOT_remove_this_comment
					/* var OutbrainPermaLink="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html";
					if(typeof(OB_Script)!='undefined'){OutbrainStart();} else {
					var OB_PlugInVer="7.0.0.0_Regular";;var OB_raterMode="stars";var OB_recMode="rec";var OBITm="1347292044";var OB_Script=true;var OB_langJS="http://widgets.outbrain.com/lang_en.js";document.write(unescape("%3Cscript src='http://widgets.outbrain.com/OutbrainRater.js' type='text/javascript'%3E%3C/script%3E"));} */
					//OBEND:do_NOT_remove_this_comment
					//-->
					</script>
 
</div>  
<div class="clear"></div>
 
<a name="add-comment"></a>
<div class="body-contentad">
<div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div><div id="text-31" class="widget widget_text"> <div class="textwidget"></div>
</div><div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div><div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div> </div> 
<div class="clear" style="margin-bottom:10px;"></div>
</div>  
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-2176418">
<div id="dsq-comment-header-2176418" class="dsq-comment-header">
<cite id="dsq-cite-2176418">
<a id="dsq-author-user-2176418" href="http://AMERICAblog.com/" target="_blank" rel="nofollow">John Aravosis</a>
</cite>
</div>
<div id="dsq-comment-body-2176418" class="dsq-comment-body">
<div id="dsq-comment-message-2176418" class="dsq-comment-message"><p>Good eye. I just updated it, thanks :)</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-2176417">
<div id="dsq-comment-header-2176417" class="dsq-comment-header">
<cite id="dsq-cite-2176417">
<span id="dsq-author-user-2176417">d3clark</span>
</cite>
</div>
<div id="dsq-comment-body-2176417" class="dsq-comment-body">
<div id="dsq-comment-message-2176417" class="dsq-comment-message"><p>3rd paragraph should be Trump-Putin, not ChiefCheeto-Pence, right?</p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html';
var disqus_identifier = '140923 http://americablog.com/?p=140923';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'americablog';
var disqus_title = "Tick off Trump &#038; support indie journalism at our Fight Trump store";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=140923';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>  
<div id="sidebar">
<div id="easy_facebook_page_plugin-3" class="widget widget_easy_facebook_page_plugin"><h3 class="widget-title">HELP US SHARE CONTENT ON FACEBOOK</h3><div id="fb-root"></div>
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/AMERICAblog" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false"></div></div><div id="easy_facebook_page_plugin-4" class="widget widget_easy_facebook_page_plugin"><div id="fb-root"></div>
<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page " data-href="https://www.facebook.com/AMERICAbloggay" data-hide-cover=false data-width="300" data-height="" data-show-facepile=true data-show-posts=false data-adapt-container-width=false data-hide-cta=false data-small-header="false"></div></div><div id="kento-latest-tabs-widget-3" class="widget kento-latest-tabs-plugin">
<div id="kento-highlight-widget">  
<style>#kento-highlight-widget ul.tabs li.active a{background-color:#000638!important;}#kento-highlight-widget ul.tabs li.active:hover a{background-color:#000638!important;}#kento-highlight-widget ul.tabs li a:hover{background-color:#5e5e5e!important;}</style>
<div class="widget-container">  
<div class="widget-top">  
<ul class="tabs post-taps">  
<li class="tabs active">
<a class="tab1">
Recommended </a>
</li>
<li class="tabs">
<a class="tab2">
Recent
</a>
</li>
<li class="tabs">
<a class="tab3">
Comments </a>
</li>
</ul>  
</div>  
<div id="tab1" class="tabs-wrap" style="display:block;">
<ul>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/plugins/kento-latest-tabs/css/images/images.png"> </div>
<a href="http://americablog.com/2007/10/marines-want-to-leave-iraq.html" title="Marines want to leave Iraq">Marines want to leave Iraq</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="27075 http://dontaskdontgive.com/2007/10/marines-want-to-leave-iraq.html">2,701 comments</span> &nbsp;
<span class="post-date">11 Oct, 2007</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/plugins/kento-latest-tabs/css/images/images.png"> </div>
<a href="http://americablog.com/2010/02/this-is-why-i-harp-on-people-who-use-the-word-homosexual.html" title="This is why I harp on people who use the word &#8216;homosexual&#8217;">This is why I harp on people who use the word &#8216;homosexual&#8217;</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="4953 http://dontaskdontgive.com/2010/02/this-is-why-i-harp-on-people-who-use-the-word-homosexual.html">2,362 comments</span> &nbsp;
<span class="post-date">11 Feb, 2010</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="109" src="http://americablog.com/wp-content/uploads/2013/09/barilla-gay-200x109.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2013/09/barilla-gay-200x109.jpg 200w, http://americablog.com/wp-content/uploads/2013/09/barilla-gay.jpg 290w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2013/09/pasta-barilla-gays-can-eat-someone-elses-pasta.html" title="Famed Italian pasta maker Barilla: Gays can eat someone else&#8217;s pasta">Famed Italian pasta maker Barilla: Gays can eat someone else&#8217;s pasta</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="103567 http://americablog.com/?p=103567">2,091 comments</span> &nbsp;
<span class="post-date">26 Sep, 2013</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="128" height="160" src="http://americablog.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-11-at-11.13.52-AM-e1349969790123-160x200.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-11-at-11.13.52-AM-e1349969790123-160x200.jpg 160w, http://americablog.com/wp-content/uploads/2012/10/Screen-Shot-2012-10-11-at-11.13.52-AM-e1349969790123-240x300.jpg 240w" sizes="(max-width: 128px) 100vw, 128px"/> </div>
<a href="http://americablog.com/2012/10/so-where-are-the-rest-of-romneys-tax-documents.html" title="Forget about Mitt&#8217;s taxes. Check out Ryan&#8217;s abs!">Forget about Mitt&#8217;s taxes. Check out Ryan&#8217;s abs!</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="64360 http://americablog.com/?p=64360">1,851 comments</span> &nbsp;
<span class="post-date">11 Oct, 2012</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="133" src="http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300-200x133.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300-200x133.jpg 200w, http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300-300x199.jpg 300w, http://americablog.com/wp-content/uploads/2012/10/shutterstock_98674862-e1349478718300.jpg 308w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2012/10/is-it-time-to-clip-american-airlines-wings.html" title="Is it time to clip American Airlines&#8217; wings?">Is it time to clip American Airlines&#8217; wings?</a>
<span class="date"><span class="dsq-postid" data-dsqidentifier="62806 http://americablog.com/?p=62806">1,805 comments</span> &nbsp;
<span class="post-date">05 Oct, 2012</span>
</span>
</li>
<div class="clear"></div>
</ul>
</div>  
<div id="tab2" class="tabs-wrap" style="display:none;">
<ul> <li>
<div class="post-thumbnail">
<img width="167" height="160" src="http://americablog.com/wp-content/uploads/2017/01/PO8763306-front-167x160.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Trump Putin hats" srcset="http://americablog.com/wp-content/uploads/2017/01/PO8763306-front-167x160.png 167w, http://americablog.com/wp-content/uploads/2017/01/PO8763306-front-300x287.png 300w, http://americablog.com/wp-content/uploads/2017/01/PO8763306-front.png 514w" sizes="(max-width: 167px) 100vw, 167px"/> </div>
<a href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html" title="Tick off Trump &#038; support indie journalism at our Fight Trump store">Tick off Trump &#038; support indie journalism at our Fight Trump store</a>
<span class="date">
<span class="post-date">27 Jan, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="150" src="http://americablog.com/wp-content/uploads/2012/12/shutterstock_114286459-200x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="mexico" srcset="http://americablog.com/wp-content/uploads/2012/12/shutterstock_114286459-200x150.jpg 200w, http://americablog.com/wp-content/uploads/2012/12/shutterstock_114286459-300x225.jpg 300w, http://americablog.com/wp-content/uploads/2012/12/shutterstock_114286459-666x500.jpg 666w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2017/01/trump-pay-wall-taxing-american-consumers-killing-jobs-red-states.html" title="Trump to pay for wall by taxing US consumers &#038; killing red state jobs">Trump to pay for wall by taxing US consumers &#038; killing red state jobs</a>
<span class="date">
<span class="post-date">26 Jan, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="173" height="160" src="http://americablog.com/wp-content/uploads/2017/01/1984-cover-173x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="1984-cover" srcset="http://americablog.com/wp-content/uploads/2017/01/1984-cover-173x160.jpg 173w, http://americablog.com/wp-content/uploads/2017/01/1984-cover.jpg 270w" sizes="(max-width: 173px) 100vw, 173px"/> </div>
<a href="http://americablog.com/2017/01/fear-trump-made-1984-bestseller.html" title="Fear of Trump has made &#8220;1984&#8221; a bestseller, again">Fear of Trump has made &#8220;1984&#8221; a bestseller, again</a>
<span class="date">
<span class="post-date">25 Jan, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="163" height="160" src="http://americablog.com/wp-content/uploads/2013/10/No-National-Park-Service-163x160.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2013/10/No-National-Park-Service-163x160.jpg 163w, http://americablog.com/wp-content/uploads/2013/10/No-National-Park-Service-42x42.jpg 42w, http://americablog.com/wp-content/uploads/2013/10/No-National-Park-Service.jpg 250w" sizes="(max-width: 163px) 100vw, 163px"/> </div>
<a href="http://americablog.com/2017/01/federal-social-media-nerds-fighting-back-donald-trump.html" title="Federal social media nerds are fighting back against Donald Trump">Federal social media nerds are fighting back against Donald Trump</a>
<span class="date">
<span class="post-date">25 Jan, 2017</span>
</span>
</li>
<div class="clear"></div>
<li>
<div class="post-thumbnail">
<img width="200" height="115" src="http://americablog.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-28-at-10.25.48-AM-200x115.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://americablog.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-28-at-10.25.48-AM-200x115.png 200w, http://americablog.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-28-at-10.25.48-AM-300x172.png 300w, http://americablog.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-28-at-10.25.48-AM-720x413.png 720w, http://americablog.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-28-at-10.25.48-AM-900x516.png 900w, http://americablog.com/wp-content/uploads/2015/09/Screen-Shot-2015-09-28-at-10.25.48-AM.png 1464w" sizes="(max-width: 200px) 100vw, 200px"/> </div>
<a href="http://americablog.com/2017/01/trump-lie-mich-recount-court-voter-fraud-perjury.html" title="Did Trump lie to Mich. recount court about voter fraud? If so, could be perjury.">Did Trump lie to Mich. recount court about voter fraud? If so, could be perjury.</a>
<span class="date">
<span class="post-date">24 Jan, 2017</span>
</span>
</li>
<div class="clear"></div>
</ul>
</div>  
<div id="tab3" class="tabs-wrap" style="display:none;">
<ul>
<li>
<div class="post-thumbnail">
<img src="http://1.gravatar.com/avatar/1421419e4d4ebb8bc9226d52b71ef851?s=60&#038;d=http%3A%2F%2Famericablog.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fflag-144x144.jpg&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html#comment-2176418"><b>John Aravosis:</b> Good eye. I just updated it, thanks :)</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/01/tick-off-trump-support-indie-journalism-fight-trump-store.html#comment-2176417"><b>d3clark:</b> 3rd paragraph should be Trump-Putin, not ChiefChee...</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://0.gravatar.com/avatar/91763c10f0e200a8dd0e1bff6b53d3b3?s=60&#038;d=http%3A%2F%2Famericablog.com%2Fwp-content%2Fuploads%2F2016%2F03%2Fflag-144x144.jpg&#038;r=g" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/01/trump-pay-wall-taxing-american-consumers-killing-jobs-red-states.html#comment-2176416"><b>Bill_Perdue:</b> All Democrat and Republican politicians lie all th...</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/01/petition-white-house-press-secretary-sean-spicer-lied-resign.html#comment-2176415"><b>Pattie Bordeaux:</b> The numbers from the Metro ridership were given an...</a>
</li><div class="clear"></div>
<li>
<div class="post-thumbnail">
<img src="http://americablog.com/wp-content/uploads/2016/03/flag-144x144.jpg" width="60" height="60" alt="" class="avatar avatar-60wp-user-avatar wp-user-avatar-60 alignnone photo avatar-default"/> </div>
<a id="dot1" href="http://americablog.com/2017/01/trump-pay-wall-taxing-american-consumers-killing-jobs-red-states.html#comment-2176414"><b>Joe Siegel:</b> Trump is going to wreck our economy. He's a maniac...</a>
</li><div class="clear"></div>
</ul>
</div>  
</div>  
</div>  
</div>
<div class="sidebar-left">
<div id="text-14" class="widget widget_text"> <div class="textwidget"><link rel="stylesheet" type="text/css" href="http://cache.blogads.com/757715964/feed.css"/>
<script language="javascript" src="http://cache.blogads.com/757715964/feed.js"></script></div>
</div> </div>
<div class="clear"></div>
</div>  
<div class="clear"></div>
<div id="footer">
<div id="footer-widget-5">
<div class="widget-ads widget">
<a href=""><img src="" alt=""/></a>
</div> </div>
<div id="footer-widget-1">
<div id="text-5" class="widget footer-widget widget_text"><h3 class="widget-title">Masthead</h3> <div class="textwidget">Editor & Founder: <a href="http://americablog.com/author/john-aravosis">John Aravosis</a> | <a href="https://twitter.com/aravosis">@aravosis</a><br>
<br>
Writers:<br>
<a href="http://americablog.com/author/melissa-ryan">Melissa Ryan</a><br>
<a href="http://americablog.com/author/chris-trejbal">Chris Trejbal</a><br>
<a href="http://americablog.com/author/mark-thoma">Mark Thoma</a><br>
<a href="http://americablog.com/author/james-neimeister">James Neimeister</a><br>
<a href="http://americablog.com/author/ariana-chomitz">Ariana Chomitz</a><br>
<a href="http://americablog.com/author/chris-andoe">Chris Andoe</a><br>
<a href="http://americablog.com/author/max-mills">Max Mills</a><br>
<a href="http://americablog.com/author/lucas-ropek">Lucas Ropek</a><br>
<br>
Join our <a href="https://actionnetwork.org/forms/stand-up-to-trump-join-our-email-action-list">email update/action list</a>.</div>
</div> </div>
<div id="footer-widget-2">
<div id="linkcat-2" class="widget footer-widget widget_links"><h3 class="widget-title">Blogroll</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.crooksandliars.com">Crooks and Liars</a></li>
<li><a href="http://www.dailykos.com">Daily Kos</a></li>
<li><a href="http://www.thestranger.com/blog">Dan Savage&#039;s Slog</a></li>
<li><a href="http://atrios.blogspot.com">Eschaton</a></li>
<li><a href="http://www.firedoglake.com">FireDogLake</a></li>
<li><a href="http://www.fivethirtyeight.com">FiveThirtyEight</a></li>
<li><a href="http://www.guardian.co.uk/profile/glenn-greenwald">Glenn Greenwald</a></li>
<li><a href="http://www.huffingtonpost.com">Huffington Post</a></li>
<li><a href="http://digbysblog.blogspot.com">Hullabaloo</a></li>
<li><a href="http://www.jackandjillpolitics.com">Jack and Jill Politics</a></li>
<li><a href="http://www.motherjones.com/kevin-drum">Kevin Drum</a></li>
<li><a href="http://politicalwire.com/">Political Wire</a></li>
<li><a href="http://www.rawstory.com">Raw Story</a></li>
<li><a href="http://rudepundit.blogspot.com">Rude Pundit</a></li>
<li><a href="http://www.talkleft.com">Talk Left</a></li>
<li><a href="http://www.taylormarsh.com">Taylor Marsh</a></li>
</ul>
</div>
</div>
<div id="footer-widget-3">
<div id="linkcat-128" class="widget footer-widget widget_links"><h3 class="widget-title">Blogroll Bis</h3>
<ul class='xoxo blogroll'>
<li><a href="http://www.ebar.com">Bay Area Reporter</a></li>
<li><a href="http://www.baywindows.com">Bay Windows</a></li>
<li><a href="http://www.bilerico.com">Bilerico</a></li>
<li><a href="http://bosguy.com/">BosGuy</a></li>
<li><a href="http://www.dallasvoice.com">Dallas Voice</a></li>
<li><a href="http://www.davidmixner.com">David Mixner</a></li>
<li><a href="http://www.goodasyou.org">Good As You</a></li>
<li><a href="http://joemygod.blogspot.com">Joe My God</a></li>
<li><a href="http://www.kennethinthe212.com">Kenneth in 212</a></li>
<li><a href="http://www.metroweekly.com">Metro Weekly</a></li>
<li><a href="http://thenewcivilrightsmovement.com/">New Civil Rights Movement</a></li>
<li><a href="http://wockner.blogspot.com">Rex Wockner</a></li>
<li><a href="http://www.towleroad.com">Towleroad</a></li>
<li><a href="http://www.truthwinsout.org/category/blog">Truth Wins Out</a></li>
<li><a href="http://www.washingtonblade.com">Washington Blade</a></li>
</ul>
</div>
</div>
<div id="footer-widget-4">
<div id="text-17" class="widget footer-widget widget_text"><h3 class="widget-title">AMERICAblog RSS Feeds</h3> <div class="textwidget"><p><a href="http://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblog" rel="alternate" type="application/rss+xml">News (everything)</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogElections" rel="alternate" type="application/rss+xml">Elections</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogGay" rel="alternate" type="application/rss+xml">LGBT</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogVideo" rel="alternate" type="application/rss+xml">Video</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogPets" rel="alternate" type="application/rss+xml">Pets</a></p>
<p><a href="http://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml"><img src="http://www.feedburner.com/fb/images/pub/feed-icon16x16.png" alt="" style="vertical-align:middle;border:0"/></a>&nbsp;<a href="http://feeds.feedburner.com/AMERICAblogFunStuff" rel="alternate" type="application/rss+xml">Fun Stuff</a></p>
<a href="https://plus.google.com/104701505323983219606" rel="publisher">Google+</a></div>
</div><div id="archives-2" class="widget footer-widget widget_archive"><h3 class="widget-title">Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://americablog.com/2017/01'> January 2017 </option>
<option value='http://americablog.com/2016/12'> December 2016 </option>
<option value='http://americablog.com/2016/11'> November 2016 </option>
<option value='http://americablog.com/2016/10'> October 2016 </option>
<option value='http://americablog.com/2016/09'> September 2016 </option>
<option value='http://americablog.com/2016/08'> August 2016 </option>
<option value='http://americablog.com/2016/07'> July 2016 </option>
<option value='http://americablog.com/2016/06'> June 2016 </option>
<option value='http://americablog.com/2016/05'> May 2016 </option>
<option value='http://americablog.com/2016/04'> April 2016 </option>
<option value='http://americablog.com/2016/03'> March 2016 </option>
<option value='http://americablog.com/2016/02'> February 2016 </option>
<option value='http://americablog.com/2016/01'> January 2016 </option>
<option value='http://americablog.com/2015/12'> December 2015 </option>
<option value='http://americablog.com/2015/11'> November 2015 </option>
<option value='http://americablog.com/2015/10'> October 2015 </option>
<option value='http://americablog.com/2015/09'> September 2015 </option>
<option value='http://americablog.com/2015/08'> August 2015 </option>
<option value='http://americablog.com/2015/07'> July 2015 </option>
<option value='http://americablog.com/2015/06'> June 2015 </option>
<option value='http://americablog.com/2015/05'> May 2015 </option>
<option value='http://americablog.com/2015/04'> April 2015 </option>
<option value='http://americablog.com/2015/03'> March 2015 </option>
<option value='http://americablog.com/2015/02'> February 2015 </option>
<option value='http://americablog.com/2015/01'> January 2015 </option>
<option value='http://americablog.com/2014/12'> December 2014 </option>
<option value='http://americablog.com/2014/11'> November 2014 </option>
<option value='http://americablog.com/2014/10'> October 2014 </option>
<option value='http://americablog.com/2014/09'> September 2014 </option>
<option value='http://americablog.com/2014/08'> August 2014 </option>
<option value='http://americablog.com/2014/07'> July 2014 </option>
<option value='http://americablog.com/2014/06'> June 2014 </option>
<option value='http://americablog.com/2014/05'> May 2014 </option>
<option value='http://americablog.com/2014/04'> April 2014 </option>
<option value='http://americablog.com/2014/03'> March 2014 </option>
<option value='http://americablog.com/2014/02'> February 2014 </option>
<option value='http://americablog.com/2014/01'> January 2014 </option>
<option value='http://americablog.com/2013/12'> December 2013 </option>
<option value='http://americablog.com/2013/11'> November 2013 </option>
<option value='http://americablog.com/2013/10'> October 2013 </option>
<option value='http://americablog.com/2013/09'> September 2013 </option>
<option value='http://americablog.com/2013/08'> August 2013 </option>
<option value='http://americablog.com/2013/07'> July 2013 </option>
<option value='http://americablog.com/2013/06'> June 2013 </option>
<option value='http://americablog.com/2013/05'> May 2013 </option>
<option value='http://americablog.com/2013/04'> April 2013 </option>
<option value='http://americablog.com/2013/03'> March 2013 </option>
<option value='http://americablog.com/2013/02'> February 2013 </option>
<option value='http://americablog.com/2013/01'> January 2013 </option>
<option value='http://americablog.com/2012/12'> December 2012 </option>
<option value='http://americablog.com/2012/11'> November 2012 </option>
<option value='http://americablog.com/2012/10'> October 2012 </option>
<option value='http://americablog.com/2012/09'> September 2012 </option>
<option value='http://americablog.com/2012/08'> August 2012 </option>
<option value='http://americablog.com/2012/07'> July 2012 </option>
<option value='http://americablog.com/2012/06'> June 2012 </option>
<option value='http://americablog.com/2012/05'> May 2012 </option>
<option value='http://americablog.com/2012/04'> April 2012 </option>
<option value='http://americablog.com/2012/03'> March 2012 </option>
<option value='http://americablog.com/2012/02'> February 2012 </option>
<option value='http://americablog.com/2012/01'> January 2012 </option>
<option value='http://americablog.com/2011/12'> December 2011 </option>
<option value='http://americablog.com/2011/11'> November 2011 </option>
<option value='http://americablog.com/2011/10'> October 2011 </option>
<option value='http://americablog.com/2011/09'> September 2011 </option>
<option value='http://americablog.com/2011/08'> August 2011 </option>
<option value='http://americablog.com/2011/07'> July 2011 </option>
<option value='http://americablog.com/2011/06'> June 2011 </option>
<option value='http://americablog.com/2011/05'> May 2011 </option>
<option value='http://americablog.com/2011/04'> April 2011 </option>
<option value='http://americablog.com/2011/03'> March 2011 </option>
<option value='http://americablog.com/2011/02'> February 2011 </option>
<option value='http://americablog.com/2011/01'> January 2011 </option>
<option value='http://americablog.com/2010/12'> December 2010 </option>
<option value='http://americablog.com/2010/11'> November 2010 </option>
<option value='http://americablog.com/2010/10'> October 2010 </option>
<option value='http://americablog.com/2010/09'> September 2010 </option>
<option value='http://americablog.com/2010/08'> August 2010 </option>
<option value='http://americablog.com/2010/07'> July 2010 </option>
<option value='http://americablog.com/2010/06'> June 2010 </option>
<option value='http://americablog.com/2010/05'> May 2010 </option>
<option value='http://americablog.com/2010/04'> April 2010 </option>
<option value='http://americablog.com/2010/03'> March 2010 </option>
<option value='http://americablog.com/2010/02'> February 2010 </option>
<option value='http://americablog.com/2010/01'> January 2010 </option>
<option value='http://americablog.com/2009/12'> December 2009 </option>
<option value='http://americablog.com/2009/11'> November 2009 </option>
<option value='http://americablog.com/2009/10'> October 2009 </option>
<option value='http://americablog.com/2009/09'> September 2009 </option>
<option value='http://americablog.com/2009/08'> August 2009 </option>
<option value='http://americablog.com/2009/07'> July 2009 </option>
<option value='http://americablog.com/2009/06'> June 2009 </option>
<option value='http://americablog.com/2009/05'> May 2009 </option>
<option value='http://americablog.com/2009/04'> April 2009 </option>
<option value='http://americablog.com/2009/03'> March 2009 </option>
<option value='http://americablog.com/2009/02'> February 2009 </option>
<option value='http://americablog.com/2009/01'> January 2009 </option>
<option value='http://americablog.com/2008/12'> December 2008 </option>
<option value='http://americablog.com/2008/11'> November 2008 </option>
<option value='http://americablog.com/2008/10'> October 2008 </option>
<option value='http://americablog.com/2008/09'> September 2008 </option>
<option value='http://americablog.com/2008/08'> August 2008 </option>
<option value='http://americablog.com/2008/07'> July 2008 </option>
<option value='http://americablog.com/2008/06'> June 2008 </option>
<option value='http://americablog.com/2008/05'> May 2008 </option>
<option value='http://americablog.com/2008/04'> April 2008 </option>
<option value='http://americablog.com/2008/03'> March 2008 </option>
<option value='http://americablog.com/2008/02'> February 2008 </option>
<option value='http://americablog.com/2008/01'> January 2008 </option>
<option value='http://americablog.com/2007/12'> December 2007 </option>
<option value='http://americablog.com/2007/11'> November 2007 </option>
<option value='http://americablog.com/2007/10'> October 2007 </option>
<option value='http://americablog.com/2007/09'> September 2007 </option>
<option value='http://americablog.com/2007/08'> August 2007 </option>
<option value='http://americablog.com/2007/07'> July 2007 </option>
<option value='http://americablog.com/2007/06'> June 2007 </option>
<option value='http://americablog.com/2007/05'> May 2007 </option>
<option value='http://americablog.com/2007/04'> April 2007 </option>
<option value='http://americablog.com/2007/03'> March 2007 </option>
<option value='http://americablog.com/2007/02'> February 2007 </option>
<option value='http://americablog.com/2007/01'> January 2007 </option>
<option value='http://americablog.com/2006/12'> December 2006 </option>
<option value='http://americablog.com/2006/11'> November 2006 </option>
<option value='http://americablog.com/2006/10'> October 2006 </option>
<option value='http://americablog.com/2006/09'> September 2006 </option>
<option value='http://americablog.com/2006/08'> August 2006 </option>
<option value='http://americablog.com/2006/07'> July 2006 </option>
<option value='http://americablog.com/2006/06'> June 2006 </option>
<option value='http://americablog.com/2006/05'> May 2006 </option>
<option value='http://americablog.com/2006/04'> April 2006 </option>
<option value='http://americablog.com/2006/03'> March 2006 </option>
<option value='http://americablog.com/2006/02'> February 2006 </option>
<option value='http://americablog.com/2006/01'> January 2006 </option>
<option value='http://americablog.com/2005/12'> December 2005 </option>
<option value='http://americablog.com/2005/11'> November 2005 </option>
<option value='http://americablog.com/2005/10'> October 2005 </option>
<option value='http://americablog.com/2005/09'> September 2005 </option>
<option value='http://americablog.com/2005/08'> August 2005 </option>
<option value='http://americablog.com/2005/07'> July 2005 </option>
<option value='http://americablog.com/2005/06'> June 2005 </option>
<option value='http://americablog.com/2005/05'> May 2005 </option>
<option value='http://americablog.com/2005/04'> April 2005 </option>
<option value='http://americablog.com/2005/03'> March 2005 </option>
<option value='http://americablog.com/2005/02'> February 2005 </option>
<option value='http://americablog.com/2005/01'> January 2005 </option>
<option value='http://americablog.com/2004/12'> December 2004 </option>
<option value='http://americablog.com/2004/11'> November 2004 </option>
<option value='http://americablog.com/2004/10'> October 2004 </option>
<option value='http://americablog.com/2004/09'> September 2004 </option>
<option value='http://americablog.com/2004/08'> August 2004 </option>
<option value='http://americablog.com/2004/07'> July 2004 </option>
<option value='http://americablog.com/2004/06'> June 2004 </option>
<option value='http://americablog.com/2004/05'> May 2004 </option>
<option value='http://americablog.com/2004/04'> April 2004 </option>
</select>
</div> </div>
<div class="clear"></div>
</div>  
<div id="bottom">
<div class="left">
&copy; 2017 <a href="http://americablog.com" title="A great nation deserves the truth // One of America&#039;s top progressive sites for news and opinion" rel="home">AMERICAblog News</a>. All rights reserved.   &middot; <span class="footer-rss"><a href="http://feeds.feedburner.com/AMERICAblogGay">Entries RSS</a></span>
</div>  
   
<div class="clear"></div>
</div>  
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'americablog';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
<style>#age_button_area{padding-top:10px;position:relative;width:100%;bottom:5px;padding-top:5px;}#ageEnterButton{border-color:;background:;color:;}#ageLeaveButton{border-color:;background:;color:;}#popup_content{overflow-y:hidden;overflow-x:auto;height:100%;width:100%;}#itro_popup{visibility:hidden;opacity:0;position:fixed;background-image:background-repeat: no-repeat;background-position:center center;margin:0 auto;left:1px;right:1px;z-index:2147483647!important;padding:2px!important;border:solid;border-color:#FF0000;border-radius:8px;border-width:3px;width:400px;height:auto;background-color:#FFFFFF;padding-bottom:15px;}#close_cross{cursor:pointer;width:20px;position:absolute;top:-22px;right:-22px;}#popup_countdown{color:#FFFFFF;width:100%;padding-top:1px;padding-bottom:1px;background-color:#FF0000;height:;overflow:hidden;position:absolute;bottom:0px;left:0px;border-bottom-left:8px;border-bottom-right:8px;}#itro_opaco{display:none;position:fixed;background-color:#8A8A8A;font-size:10px;font-family:Verdana;top:100px;width:100%;height:100%;z-index:2147483646!important;left:0px;right:0px;top:0px;bottom:0px;opacity:0.40;filter:alpha(opacity= 40);}#ipp_mobile_close_tab{display:none;border:none;position:absolute;padding:5px;width:80px;text-align:center;left:1px;right:1px;margin:auto;background-color:#FF0000}#ipp_mobile_close_txt{font-weight:bold;cursor:pointer;}@media screen and (max-width: 780px)
		{#itro_popup{max-width:470px;}#close_cross{display:none;}#ipp_mobile_close_tab{display:block;}}@media screen and (max-width: 480px){#itro_popup{max-width:300px}}@media screen and (max-width: 1024px)
			{#itro_popup{display:none!important;}#itro_opaco{display:none!important;}}</style>
<div id="itro_popup">
<div id="popup_countdown" align="center">This popup will close in:<b id="timer"></b></div><img id="close_cross" src="http://americablog.com/wp-content/plugins/itro-popup/images/close-icon.png" alt="CLOSE" title="CLOSE" onclick="itro_exit_anim();"> <div id="popup_content"><h1 style="text-align: center;">Tick Trump off &amp; help support AMERICAblog with our new Trump-themed hats and t-shirts</h1><p>&nbsp;</p><p><span style="text-decoration: underline;"><strong><a href="https://www.booster.com/fight-trump">We've just launched our AMERICAblog store</a></strong></span> with hats and t-shirts sure to tick Trump off. All proceeds go to support AMERICAblog's anti-Trump work. </p><p>&nbsp;</p><p><a href="https://www.booster.com/americablog4"><img class="alignnone wp-image-140928 size-thumbnail" src="http://americablog.com/wp-content/uploads/2017/01/PO8763306-front-167x160.png" alt="Trump Putin hats" width="167" height="160"/></a></p><p><a href="https://www.booster.com/illegitimate-trump"><img class="alignnone size-thumbnail wp-image-140936" src="http://americablog.com/wp-content/uploads/2017/01/illegit-shirt2-e1485556343243-141x160.jpg" alt="" width="141" height="160"/></a> </p><p><a href="https://www.booster.com/americablog9"><img class="alignnone size-thumbnail wp-image-140935" src="http://americablog.com/wp-content/uploads/2017/01/Trump-putin-shirt2-167x160.jpg" alt="" width="167" height="160"/></a></p><p>Thanks so much, and please let your friends know about these products. JOHN</p><p>&nbsp;</p> </div>
<div id="ipp_mobile_close_tab">
<span id="ipp_mobile_close_txt" onclick="itro_exit_anim();">CLOSE</span>
</div>
</div>
<div id="itro_opaco" onclick="itro_exit_anim();"></div>
<script type="text/javascript">
	/* init var */
	itro_cookie_expiration = 24;
	itro_is_preview = false;/* pass true if is the preview page. used for cookie control via js due W3 total cache or similar */
	auto_margin = "yes";
	
	/* invert the color of the mobile close tab label text */
	jQuery('#ipp_mobile_close_txt').css({color: itro_invert_color(itro_rgb2hex(jQuery('#itro_popup').css('border-bottom-color'))) });
	itro_age_restriction = false;				document.onkeydown = function(event) 
				{
					event = event || window.event;
					var key = event.keyCode;
					if(key==27)
					{
						jQuery("#itro_popup").fadeOut(function() {jQuery("#itro_opaco").fadeOut();});
					} 
				}; 				var delay = 3+1 ;
				interval_id_delay = setInterval(function(){popup_delay(auto_margin);},1000);
							var popTime=90+3;
				interval_id = setInterval(function(){popTimer();},1000); /* the countdown  */
					</script>
 <script type='text/javascript' src='http://americablog.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
 
 
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-93b6WeVYdHXoc"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-93b6WeVYdHXoc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
 
 
<div class="clear"></div>
</div>  
<input name='OBKey' type='hidden' value='MVMU0DMqZdpp8YMbNTpC/w=='/> <script LANGUAGE='JavaScript'>var OBCTm='1316657426220'; </script><script LANGUAGE='JavaScript' src='http://widgets.outbrain.com/claim.js'></script>
<script type="text/javascript">
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 551;
_sf_async_config.domain = "americablog.com"; /** CHANGE THIS **/
/** CONFIGURATION END **/
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement("script");
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src",
       (("https:" == document.location.protocol) ?
         "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" :
         "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != "function") ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0004/0463.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 